MathGroup Archive 2008

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Re: No preferences for OSX

  • To: mathgroup at
  • Subject: [mg91168] Re: [mg91127] Re: No preferences for OSX
  • From: Franco Milicchio <franco.milicchio at>
  • Date: Fri, 8 Aug 2008 07:14:06 -0400 (EDT)
  • References: <g7br5b$mvc$> <>

On Aug 7, 2008, at 10:37am, Bob F wrote:

> You might check the permissions of the ~/Library/Mathematica/FrontEnd
> directory (you should have read and write priviledges and the ~ refers
> to your home directory) and also see if there is an init.m file there
> that you can read and write to, although if this is a new install not
> sure if the file will even be there yet, but at least the directory
> should be readable and writable by you. If you want you can try to
> hold down Shift and Option on the keyboard when starting Mathematica
> -- CAUTION - this will recreate the init.m file in the FrontEnd
> directory and if you have anything there it will be reset and gone if
> you do this, so if you have anything there you may want make a spare
> copy of the file before doing this. Things like the list of recently
> opened notebooks, and the palettes and their positions that are opened
> at startup, and kernel configurations, etc.
> Does a Command+, (command or apple key and the comma at the same time)
> do anything?

No, unfortunately nothing worked so I had to use Shift+Option keys  
while launching Mathematica. Now it works all fine (I didn't modify  
init.m or any other file).

Thank you!

Franco Milicchio <franco.milicchio at>

DiS - Dept. of Studies on Structures
DIA - Dept. of Computer Science and Engineering
University Roma Tre

  • Prev by Date: Re: Workaround for an unexpected behavior of Sum
  • Next by Date: Re: Mathematica and Mathieu DEQ Results?
  • Previous by thread: Re: No preferences for OSX
  • Next by thread: Re: No preferences for OSX