Mathematica 9 is now available
Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2008

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Export PDF plot or Save Selection As -- big troubles with

  • To: mathgroup at smc.vnet.net
  • Subject: [mg90134] Re: Export PDF plot or Save Selection As -- big troubles with
  • From: AES <siegman at stanford.edu>
  • Date: Mon, 30 Jun 2008 04:53:19 -0400 (EDT)
  • Organization: Stanford University
  • References: <g3t6th$ilb$1@smc.vnet.net> <g3vl08$kjh$1@smc.vnet.net> <g47l0t$t4s$1@smc.vnet.net>

In article <g47l0t$t4s$1 at smc.vnet.net>, ragfield <ragfield at gmail.com> 
wrote:

> It's possible it is a WRI bug, but that's going to be hard to
> determine without a specific example.  I tried the following:
> 
> g3 = Show[g1, g2]
> 
> When I exported the graphic to a PDF and opened it in Preview it
> appeared identical to the graphic in Mathematica.

Here's a test file

   <http://www.stanford.edu/~siegman/Test_plot.pdf>

I have one other user who confirms that it opens fine in Safari, 
Preview, and Illustrator CS 13.0, but I still see the problem in
Illustrator CS 11.  Looks like I may have to eat some crow from 
my bet that it would be a WRI rather than an Adobe bug.


  • Prev by Date: Re: Subscript Bug?
  • Next by Date: display Floor in StandardForm
  • Previous by thread: Re: Export PDF plot or Save Selection As -- big troubles with
  • Next by thread: Re: Re: simple iteration question-thanks