Mathematica 9 is now available
Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2009

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: "A very large output was generated. Here is a sample of it:"

  • To: mathgroup at smc.vnet.net
  • Subject: [mg99098] Re: "A very large output was generated. Here is a sample of it:"
  • From: Jens-Peer Kuska <kuska at informatik.uni-leipzig.de>
  • Date: Mon, 27 Apr 2009 01:14:58 -0400 (EDT)
  • References: <gt0s4h$ef6$1@smc.vnet.net>

Hi,

with this default setting every of your output take ages to
generate. Got to the Edit|Preferences dialog and to the Evaluation-Tab
there you can find a "Maximum output size before truncation"
Change that value for your needs.

Regards
   Jens



Cora L wrote:
> Hi there,
> I've recently upgraded to Mathematica 7.0.
> 
> I find the box
> "A very large output was generated. Here is a sample of it:"
> quite annoying.
> 
> I would like to copy and paste the output into a different Mathematica
> notebook.
> So I have to click on "Show Full Output" which takes ages to generate.
> 
> Is there a default setting where I can force Mathematica to always
> give the
> Full Output rather than this annoying "A very large output..." box?
> 
> Thanks!
> 


  • Prev by Date: Re: MaxValue
  • Next by Date: Re: "A very large output was generated. Here is a sample of it:"
  • Previous by thread: Re: "A very large output was generated. Here is a sample
  • Next by thread: Re: "A very large output was generated. Here is a sample of it:"