Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2009

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: "A very large output was generated. Here is a sample of it:"

  • To: mathgroup at smc.vnet.net
  • Subject: [mg99100] Re: [mg99088] "A very large output was generated. Here is a sample of it:"
  • From: John Fultz <jfultz at wolfram.com>
  • Date: Mon, 27 Apr 2009 01:15:20 -0400 (EDT)
  • Reply-to: jfultz at wolfram.com

On Sun, 26 Apr 2009 01:41:03 -0400 (EDT), Cora L wrote:
> Hi there,
>
> I've recently upgraded to Mathematica 7.0.
>
> I find the box
> "A very large output was generated. Here is a sample of it:"
> quite annoying.
>
> I would like to copy and paste the output into a different Mathematica
> notebook.
> So I have to click on "Show Full Output" which takes ages to generate.
>
> Is there a default setting where I can force Mathematica to always
> give the
> Full Output rather than this annoying "A very large output..." box?
>
> Thanks!

In the Preferences dialog (Edit->Preferences on Windows/X, or Preferences under 
the application menu on Mac), look in the Evaluation tab for the "Maximum output 
size before truncation" field.  You can set the value to 'Infinity' to 
completely disable the truncation.

Sincerely,
 
John Fultz
jfultz at wolfram.com
User Interface Group
Wolfram Research, Inc.





  • Prev by Date: Re: "A very large output was generated. Here is a sample of it:"
  • Next by Date: Re: "A very large output was generated. Here is a sample of it:"
  • Previous by thread: Re: "A very large output was generated. Here is a sample of it:"
  • Next by thread: Re: "A very large output was generated. Here is a sample of it:"