Mathematica 9 is now available
Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2009

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Noob Question re Setting Default Fonts

  • To: mathgroup at smc.vnet.net
  • Subject: [mg102306] Re: Noob Question re Setting Default Fonts
  • From: Andrew J Fortune <andrewfortune at bigpond.com>
  • Date: Wed, 5 Aug 2009 05:42:29 -0400 (EDT)
  • References: <h56bo6$brl$1@smc.vnet.net> <h58ref$q6l$1@smc.vnet.net>

Thank you, Peter !
I really like these stylesheets, and they show that you can change the 
appearance of the Input and Output forms,

Peter Breitfeld wrote:
> Andrew,
> 
> If you like, you may look at my web-site (see signature). Go to the
> "Downloads" section. Near the bottom I have style files which are very
> similar to each other, but differ in the mono spaced fonts. You should
> move them into the directory:
> 
> $UserBaseDirectory/SystemFiles/FrontEnd/StyleSheets
> 
> (Evaluate $UserBaseDirectory in Mathematica, to see where it is on your
> machine) 
> 
> After a restart of Mathematica they will show up in the menu
> Format/StyleSheet.
> 
> Besides the mono spaced fonts mentioned on the web-site Palatino is used
> for text and Optima for messages.
> 
> If you like one of them, you might make it the default style sheet:
> 
> Open OptionsInspector switch to "global preferences" and enter the full
> path to the style sheet at the setting of  "DefaultStyleDefinitions"
> 
> 
> Andrew J Fortune wrote:
> 
>> Hi all,
>>
>> I am a new Mathematica user. I don't like some of the default fonts, in 
>> particular Input, Output and Text. I have been trying, without success, 
>> to work out how to change the default settings.
>>
>> Any help appreciated.
>>
>> Thanks and regards,
>> Andrew J Fortune,
>> Melbourne,
>> Australia
>>
> 


  • Prev by Date: Re: Mathematica syntax in W|A
  • Next by Date: Legends for Plot's (solution)
  • Previous by thread: Re: Noob Question re Setting Default Fonts
  • Next by thread: Re: Jens-Peer Kuska passed away