Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2009

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Printing (v7)

  • To: mathgroup at smc.vnet.net
  • Subject: [mg96101] Re: Printing (v7)
  • From: Helen Read <hpr at together.net>
  • Date: Thu, 5 Feb 2009 04:38:14 -0500 (EST)
  • References: <glpfog$l04$1@smc.vnet.net> <gm6kuj$a1u$1@smc.vnet.net> <gmbr49$ihh$1@smc.vnet.net>

Kevin J. McCann wrote:
>> Helen Read wrote:
>>> We've been having problems printing notebooks from Mathematica 7
>>> (Windows XP). If the notebook goes onto more than one page, frequently
>>> cells that should go on following page(s) get printed at the top of page
>>> 1, overwriting what is already at the top of the file. It's really a
>>> mess. Sometimes it seems to work to Select All then Print Selection, but
>>> even that doesn't always work.
>
> I have had the same problem. I watched as the pages counted up during 
> the print and when I printed it again the number was larger. The first 
> print had the first and second pages overprinted on the first page.

Someone from Wolfram e-mailed me and said this will be fixed in the next 
incremental release (which I sure hope will be out soon). In the 
meantime he suggests going to File, Printing Settings, and Show Page 
Breaks. We are still seeing the problem, *sometimes*, even with the page 
breaks shown. Sometimes Select All, Print Selection fixes it, or simply 
printing a second time will fix it...some of the time. It's a big waste 
of paper trying to deal with this.

Another intermittent (and difficult to reproduce) bug involves the 
Classroom Assistant Palette. Sometimes if you try to paste an option 
into a plot (PlotRange or PlotStyle, say) from the palette, it doesn't 
work. I forget what the error message says, but I have discovered that 
if you go to the "Help and Settings" at the bottom of the palette and 
change the 2D/3D commands insertion method from automatic to manual it 
will then work. (The difference being that "automatic" insertion trys to 
put the options in all by itself, including commas, in the appropriate 
place in your plot command. With "manual" insertion, you need to put the 
cursor in the right place and type in the commas yourself.) My students 
have been seeing this problem some of the time, unpredictably.

--
Helen Read
University of Vermont


  • Prev by Date: Changing the height of baseline in Histograms
  • Next by Date: Default Symbol Names in Package Functions
  • Previous by thread: Re: Re: Printing (v7)
  • Next by thread: Re: Printing (v7)