Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2009

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Frames on Density Plots in Version 7

  • To: mathgroup at smc.vnet.net
  • Subject: [mg95691] Re: Frames on Density Plots in Version 7
  • From: WetBlanket <Wyvern864 at gmail.com>
  • Date: Sun, 25 Jan 2009 06:49:56 -0500 (EST)
  • References: <glc4sr$37n$1@smc.vnet.net>

On Jan 23, 4:07 am, "David Park" <djmp... at comcast.net> wrote:
> When I submitted this to support they said they couldn't reproduce the
> problem. It may be platform dependent. (I'm working on Windows 32-bit
> Vista.)  In the following plots the upper frame line is missing but the
> ticks are present.
>
> DensityPlot[x y, {x, 0, 1}, {y, 0, 1}]
>
> VectorDensityPlot[{Sin[x], Cos[y]}, {x, 0, 2 \[Pi]}, {y, 0, 2 \[Pi]}]
>
> In Version 6 the first one displays correctly, and the second plot doesn'=
t
> exist.
>
> This problem is easily corrected by adding an ImagePadding option, but st=
ill
> it would be annoying to casual users.
>
> David Park
>
> djmp... at comcast.net
>
>  <http://home.comcast.net/~djmpark>http://home.comcast.net/~djmpark/ 

I do not reproduceyour results with Mathematica 7.0 on
32-bit Intel Windows XP Pro SP3 (both frames are displayed correctly, no
missing frame line).


  • Prev by Date: Re: Non-deterministic numerical inaccuracies in Mathematica 7
  • Next by Date: Re: Why does the Shooting Method fail?
  • Previous by thread: Re: Frames on Density Plots in Version 7
  • Next by thread: Re: Re: Frames on Density Plots in Version 7