Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2009

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Re: The "Go Back" Button doesn't work

  • To: mathgroup at smc.vnet.net
  • Subject: [mg97423] Re: [mg97369] Re: The "Go Back" Button doesn't work
  • From: Thomas Dowling <thomasgdowling at gmail.com>
  • Date: Fri, 13 Mar 2009 04:47:45 -0500 (EST)
  • References: <gp5fma$9le$1@smc.vnet.net> <gp8026$1if$1@smc.vnet.net>

Hello,

Forgive my ignorance, but where is this button on a Mac?  It certainly does
not appear on the toolbar as it used to in v5.1.

I am running version 7.0 on a Power PC G4 (non-Intel).


This is a long-running issue for me. Wolfram told me that they would e-mail
me when the 'go-back' button was replaced (after it 'disappeared').  I
didn't realize it had returned. (I too have a lot of hyperlinks).

Thanks for your help.

Tom Dowling.



On Thu, Mar 12, 2009 at 7:16 AM, Kevin J. McCann <Kevin.McCann at umbc.edu>wrote:

> Hard to provide an example, since it just doesn't work, but I am told
> that it does work for 7.0.1. I am upgrading right now.
>
> Kevin
>
> Sjoerd C. de Vries wrote:
> > It works for me. Could you provide us with an example?
> >
> > Cheers -- Sjoerd
> >
> > On Mar 10, 12:33 pm, "Kevin J. McCann" <Kevin.McC... at umbc.edu> wrote:
> >> I have a lot of hyperlinks in my notebooks, and occasionally use the
> >> back button to, well, go back to where I was. I note that in version 7,
> >> possibly 6 as well, that this button does not work. Any ideas?
> >>
> >> Thanks,
> >>
> >> Kevin
> >
> >
>
>



  • Prev by Date: Re: General form of a summation as a function of 2 variables
  • Next by Date: Re: General form of a summation as a function of 2 variables
  • Previous by thread: Re: The "Go Back" Button doesn't work
  • Next by thread: Re: The "Go Back" Button doesn't work