Mathematica 9 is now available
Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2009

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Re: The "Go Back" Button doesn't work

  • To: mathgroup at smc.vnet.net
  • Subject: [mg97523] Re: [mg97492] Re: The "Go Back" Button doesn't work
  • From: Thomas Dowling <thomasgdowling at gmail.com>
  • Date: Sat, 14 Mar 2009 18:14:09 -0500 (EST)
  • References: <gp5fma$9le$1@smc.vnet.net> <gp8026$1if$1@smc.vnet.net>

Hello,

Thanks for your advise.


I am running version 7.0.0 on a Mac G4 (non-Intel) with OSX ver 10.5.6.

However, I do NOT have the 'go back' button on the toolbar (showing), nor
does 'Customize' give me this option.  It is the same story on a Mac G5
running OSX 10.4.11 and Mathematica 7.0.0.

I have seen the 'go back' button on a PC with Windows and Mathematica ver
7.0.0.

Do you know if

(i) this problem is specific to a Mac running version 7.0.0 ?

(ii) If I update to 7.0.1 will the problem disappear?

Thanks for your help.

Tom Dowling.



On Sat, Mar 14, 2009 at 10:38 AM, ragfield <ragfield at gmail.com> wrote:

> On Mar 13, 4:47 am, Thomas Dowling <thomasgdowl... at gmail.com> wrote:
> > Forgive my ignorance, but where is this button on a Mac?  It certainly
> does
> > not appear on the toolbar as it used to in v5.1.
> >
> > I am running version 7.0 on a Power PC G4 (non-Intel).
> >
> > This is a long-running issue for me. Wolfram told me that they would
> e-ma=
> il
> > me when the 'go-back' button was replaced (after it 'disappeared').  I
> > didn't realize it had returned. (I too have a lot of hyperlinks).
>
> If you are running 7.0.1 on Mac OS X and the "back" button does not
> appear in the toolbar you may need to customize the toolbar (control-
> click on the toolbar background then choose "Customize Toolbar..."
> from the menu) to re-add the back button.
>
> -Rob
>
>



  • Prev by Date: Re: Two Notebooks Open at the Same Time
  • Next by Date: Re: Notebook that auto-executes when opened?
  • Previous by thread: Re: The "Go Back" Button doesn't work
  • Next by thread: Re: The "Go Back" Button doesn't work