Mathematica 9 is now available
Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2009

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: PlotMarkers bug?

  • To: mathgroup at smc.vnet.net
  • Subject: [mg97714] Re: [mg97607] PlotMarkers bug?
  • From: John Fultz <jfultz at wolfram.com>
  • Date: Thu, 19 Mar 2009 02:12:53 -0500 (EST)
  • Reply-to: jfultz at wolfram.com

On Tue, 17 Mar 2009 04:56:36 -0500 (EST), Solomon, Joshua wrote:
> try
>
> In[1]:=
> ListPlot[{1}, PlotMarkers -> {\[FilledSquare]}]
> click on the output and Save As...EPS.
> When I do that, the FilledSquare isn't actually in the .eps file.
> Does anyone know a workaround?
> j
> PS
> In[2]:=
> {$Version, $ReleaseNumber}
> Out[2]=
> {"7.0 for Mac OS X x86 (64-bit) (February 19, 2009)", 1}

Hmm.  I wasn't able to reproduce your problem on a Mac or Windows machine 
running 7.0.1 (didn't try earlier versions, but I know of no reason they should 
differ in this regard).

How did you confirm that the \[FilledSquare] character wasn't there?  I tried 
opening the resulting image in GhostScript, which showed it without a problem.  
However, for example, I know that there have been problems with Adobe 
Illustrator not being able to properly interpret some EPS generated by 
Mathematica.  Apparently Illustrator only understands some subset of EPS, but 
it's not clear to us what that subset is.

Sincerely,
 
John Fultz
jfultz at wolfram.com
User Interface Group
Wolfram Research, Inc.




  • Prev by Date: Re: Re: Re: Using Mathematica notebooks in
  • Next by Date: Notebook State Saver: A new tool for saving the state of your open
  • Previous by thread: PlotMarkers bug?
  • Next by thread: Re: PlotMarkers bug?