Mathematica 9 is now available
Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2009

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: seems I broke the FE of V7

  • To: mathgroup at smc.vnet.net
  • Subject: [mg100146] Re: seems I broke the FE of V7
  • From: David Bailey <dave at removedbailey.co.uk>
  • Date: Tue, 26 May 2009 05:10:18 -0400 (EDT)
  • References: <gvdr1v$6u6$1@smc.vnet.net>

congruentialuminaire at yahoo.com wrote:
> Hello UG:
> 
> I was using my XP based V7 system just fine until an hour ago or so.
> Now all notebooks are unformatted. When I give a simple string "2+2",
> then Ctrl-Enter does not evaluate it. The interface and the menus look
> OK, but then I noticed that Format>>Style shows no styles, only a menu
> separator and then "Other".
> 
> I can guess that no cells are input cells, so they cannot be
> evaluated. But how could I have blown all my styles away.
> 
> The only "suspicious" thing that happened is that I downloaded a
> Demostrations source package (about Planck's constant I think). It
> evaluated and ran OK. I used help and ran some simple evals after the
> Demonstration.
> 
> Any helpful thoughts? Maybe I have to go to 7.0.1 now.
> 
> TIA.
> 
> Regards..
> 
> Roger Williams
> Franklin Laboratory
> 
Have you looked to see if the directory
"C:\Program Files\Wolfram 
Research\Mathematica\7.0\SystemFiles\FrontEnd\StyleSheets" still 
contains the style sheets!

I will leave it to others to try downloading and running the 
Demonstration you mention to try to reproduce the problem!

David Bailey
http://www.dbaileyconsultancy.co.uk


  • Prev by Date: Re: seems I broke the FE of V7
  • Next by Date: Re: Dynamic performance - input fields slow
  • Previous by thread: Re: seems I broke the FE of V7
  • Next by thread: Re: seems I broke the FE of V7