Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2010

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Workbench fails to build documentation

  • To: mathgroup at smc.vnet.net
  • Subject: [mg110510] Re: Workbench fails to build documentation
  • From: "M.Roellig" <markus.roellig at googlemail.com>
  • Date: Tue, 22 Jun 2010 07:00:01 -0400 (EDT)
  • References: <hvn016$q6q$1@smc.vnet.net>

Thanks a lot  for the answers.


I am aware that Workbench needs to start a kernel. I am not
running any. For some reason Workbench can start a kernel if
I want to debug or run a notebook but fails to do so for building
the docu.




<On 21 Jun., 08:15, Patrick Scheibe <psche... at trm.uni-leipzig.de>
wrote:
> Hi,
>
> for building the doc Mathematica starts a new kernel. If you have
> already 2 running kernels this fails and this here
>
> > \Build\notebook.xml:71: Failed to launch or connect to Mathematica
> > kernel: Connected MathLink program has closed the link, but there
> > might still be data underway
>
> looks really like it happens to you.
> So try to close one Mathematica and it should work again.
>
> Cheers
> Patrick
>
>
>
> > Total time: 764 milliseconds
>
> > --------------------------END ---------------------------------
>
> >  I am using Windows 7 Enterprise 64 Bit.
>
> > $Version
>
> > "7.0 for Microsoft Windows (64-bit) (February 18, 2009)"
>
> > Any ideas?
>
> > Cheers,
>
> > Markus- Zitierten Text ausblenden -
>
> - Zitierten Text anzeigen -



  • Prev by Date: Re: Help me : Solve a simple PDE in Mathematica
  • Next by Date: Re: Book?
  • Previous by thread: Re: Workbench fails to build documentation
  • Next by thread: Re: Workbench fails to build documentation