Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2010

[Date Index] [Thread Index] [Author Index]

Search the Archive

Documentation Center cannot be launched

  • To: mathgroup at smc.vnet.net
  • Subject: [mg114086] Documentation Center cannot be launched
  • From: Ulf-Dietrich Braumann <braumann at uni-leipzig.de>
  • Date: Tue, 23 Nov 2010 05:59:01 -0500 (EST)
  • Reply-to: braumann at uni-leipzig.de

Hello,

I suddenly have the surprising effect that pressing F1 or any other 
menu-based action to start the documentation center fails on my Win XP 
based v7.0.1 installation. In particular, traditional short help texts as 
can be obtained like e.g. ?Solve are no longer printed while the front end 
starts to hang.

>From my Windows task manager I can see a couple of javaw.exe running 
residing within the Mathematica installation, I guess every try to launch 
the help system is launching another javaw, however, no help screen is 
opening. And, when I kill all those javaw-processes, the formerly hanging 
front end comes back to life and issues some more or less expected 
"LinkObject::linkd : Unable to communicate with closed link ..." error 
message, whereas the kernel is working completely unaffected from those 
troubles.

I have tried reinstalling Mathematica 7 (admittedly without a clean 
uninstall before), but got no improvement at all. I also have manually 
emptied my Local Settings\Temp folder - no effect.

Any help is highly appreciated, thanks in advance - Ulf-Dietrich


  • Prev by Date: Re: Loading portion of large HDF5 array?
  • Next by Date: Plot function at specific points
  • Previous by thread: Re: Strange Nest behaviour with functions
  • Next by thread: Plot function at specific points