Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2011

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: ascii quotes in Program cell

  • To: mathgroup at smc.vnet.net
  • Subject: [mg116159] Re: ascii quotes in Program cell
  • From: Tom <sherlock at wolfram.com>
  • Date: Thu, 3 Feb 2011 05:34:03 -0500 (EST)
  • References: <iibdu9$nou$1@smc.vnet.net>

On Feb 2, 5:07 am, Mark Fisher <particlefil... at gmail.com> wrote:
> When I try to type ascii double quotes in a Program cell (default
> style sheet, Version 8, Windows) they are automatically converted into
> \[OpenCurlyDoubleQuote] etc. How can I override this behavior? I am
> flummoxed. (Also, can someone explain why this is the default behavior
> for "programs"?)
>
> --Mark

Mark,

That's the smart quotes feature.  Quote marks in text cells, like
"Program" style cells, are replaced
with properly oriented curly quotes.  You can turn off this
replacement in the Preferences dialog by
unchecking the appropriate box on the Interface tab.

Tom Sherlock
User Interfaces
Wolfram Research, Inc.


  • Prev by Date: Re: it isn't strange?!
  • Next by Date: Re: Mystifying Scoping of Piecewise Variable?
  • Previous by thread: ascii quotes in Program cell
  • Next by thread: Re: ascii quotes in Program cell