Mathematica 9 is now available
Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2011

[Date Index] [Thread Index] [Author Index]

Search the Archive

Problems "Import"ing with Mathematica running Unbuntu

  • To: mathgroup at smc.vnet.net
  • Subject: [mg115441] Problems "Import"ing with Mathematica running Unbuntu
  • From: Mark Coleman <markspcoleman at gmail.com>
  • Date: Tue, 11 Jan 2011 00:34:56 -0500 (EST)

Greetings,

We are running Mathematica v7.01 Linux x86 (64-bit) using Ubuntu 10.4. The
installation works fine, with one puzzling exception. The Import[]
command fails when I attempt to import from a web page (or any web
source external to my server). The identical code works fine on
Windows and OS X. More precisely, it returns a Null result that the
Import command  (e.g., Import["http://www.wri.com";] ) attempts to
interpret.  I get a similar error when I attempt to access Google Maps
web services, again using code that has worked flawlessly on Windows
and OS X.

I'm curious if anyone else on MathGroup has encountered a similar
problem under their Linux installs? I'm speculating there that is an
issue under Ubuntu, with accessing (or perhaps finding) WRI's web
services libraries. Other have told their Linux installs do not
exhibit this problem, leading me to think it might be Ubuntu-specific.

We've tried multiple clean re-installations, but the problem persists.
Any advice would be greatly appreciated!

Cheers,

Mark


  • Prev by Date: Re: curve fitting question
  • Next by Date: Re: Number of zeros finite or infinite?
  • Previous by thread: Re: Extracting graphics from notebook
  • Next by thread: Re: Problems "Import"ing with Mathematica running Unbuntu