Mathematica 9 is now available
Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2011

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Problems "Import"ing with Mathematica running Unbuntu

  • To: mathgroup at smc.vnet.net
  • Subject: [mg115454] Re: Problems "Import"ing with Mathematica running Unbuntu
  • From: Simon <simonjtyler at gmail.com>
  • Date: Tue, 11 Jan 2011 06:59:33 -0500 (EST)
  • References: <iggq5v$4g8$1@smc.vnet.net>

Hi Mark,

I'm running Mathematica 7.01 in Ubuntu 10.10 and your Import["http://
www.wri.com"] command works fine.
I don't think I've had any troubles with it in the last few versions
of Ubuntu or Mathematica...

Do other commands that require internet connection such as
GraphData["PappusGraph"] work?

I guess that you've read through
http://reference.wolfram.com/mathematica/tutorial/InternetConnectivity.html

I hope you get the problem sorted,

Simon

On Jan 11, 4:34 pm, Mark Coleman <markspcole... at gmail.com> wrote:
> Greetings,
>
> We are running Mathematica v7.01 Linux x86 (64-bit) using Ubuntu 10.4. Th=
e
> installation works fine, with one puzzling exception. The Import[]
> command fails when I attempt to import from a web page (or any web
> source external to my server). The identical code works fine on
> Windows and OS X. More precisely, it returns a Null result that the
> Import command  (e.g., Import["http://www.wri.com";] ) attempts to
> interpret.  I get a similar error when I attempt to access Google Maps
> web services, again using code that has worked flawlessly on Windows
> and OS X.
>
> I'm curious if anyone else on MathGroup has encountered a similar
> problem under their Linux installs? I'm speculating there that is an
> issue under Ubuntu, with accessing (or perhaps finding) WRI's web
> services libraries. Other have told their Linux installs do not
> exhibit this problem, leading me to think it might be Ubuntu-specific.
>
> We've tried multiple clean re-installations, but the problem persists.
> Any advice would be greatly appreciated!
>
> Cheers,
>
> Mark



  • Prev by Date: Re: Extracting graphics from notebook
  • Next by Date: Re: FindInstance does not abort with TimeConstrained
  • Previous by thread: Problems "Import"ing with Mathematica running Unbuntu
  • Next by thread: Having some trouble with plot and solve