Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2011

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: disable default Dynamic Updating Enabled

  • To: mathgroup at smc.vnet.net
  • Subject: [mg115917] Re: disable default Dynamic Updating Enabled
  • From: "Sjoerd C. de Vries" <sjoerd.c.devries at gmail.com>
  • Date: Tue, 25 Jan 2011 06:31:48 -0500 (EST)
  • References: <ihm4jb$kd0$1@smc.vnet.net>

Instead of disabling dynamic updating I'd add SaveDefinitions -> True
to all your Manipulates. In this way the notebook remembers all the
necessary definitions to make the Manipulates work right from the
start.

Cheers -- Sjoerd

On Jan 25, 10:19 am, metrologuy <tak... at bnl.gov> wrote:
> I have been trying without success to find a way to change the default
> Dynamic Updating Enabled checkmark setting in the Evaluation menu. I
> want Mathematica to start up with this item unchecked so it doesn't
> cause my notebooks to hang up when I open them and scroll down to an
> Manipulate that has some as-yet undefined content or some leftover
> content from some earlier save. It is really annoying to have to wait
> for several minutes until the spinning beachball stops and the
> notebook reformats. What do I have to do to insure that this menu item
> gets unchecked when I start up Mathematica? There has got to be some
> way to change this in the init file. I am running under Mac OS 10.6.6.
> Thanks in advance for the help.



  • Prev by Date: Re: Fast matrices comparison
  • Next by Date: Re: Fast matrices comparison
  • Previous by thread: disable default Dynamic Updating Enabled
  • Next by thread: Re: disable default Dynamic Updating Enabled