Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2011

[Date Index] [Thread Index] [Author Index]

Search the Archive

disable default Dynamic Updating Enabled

  • To: mathgroup at smc.vnet.net
  • Subject: [mg115894] disable default Dynamic Updating Enabled
  • From: metrologuy <takacs at bnl.gov>
  • Date: Tue, 25 Jan 2011 04:19:34 -0500 (EST)

I have been trying without success to find a way to change the default
Dynamic Updating Enabled checkmark setting in the Evaluation menu. I
want Mathematica to start up with this item unchecked so it doesn't
cause my notebooks to hang up when I open them and scroll down to an
Manipulate that has some as-yet undefined content or some leftover
content from some earlier save. It is really annoying to have to wait
for several minutes until the spinning beachball stops and the
notebook reformats. What do I have to do to insure that this menu item
gets unchecked when I start up Mathematica? There has got to be some
way to change this in the init file. I am running under Mac OS 10.6.6.
Thanks in advance for the help.


  • Prev by Date: Re: Vector problem
  • Next by Date: Need help with Mathematica
  • Previous by thread: Re: Fast matrices comparison
  • Next by thread: Re: disable default Dynamic Updating Enabled