Mathematica 9 is now available
Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2011

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: default font

  • To: mathgroup at smc.vnet.net
  • Subject: [mg120510] Re: default font
  • From: JUN <noeckel at gmail.com>
  • Date: Wed, 27 Jul 2011 06:11:04 -0400 (EDT)
  • Delivered-to: l-mathgroup@mail-archive0.wolfram.com
  • References: <201107251127.HAA25459@smc.vnet.net> <j0m7cn$951$1@smc.vnet.net>

I have the same issue on a computer with a high-resolution display -
everything (not just text but also graphics) looks too small to me. So
what I did is to change the setting in

Preferences > Advanced > "Open Option Inspector" > Notebook Options >
Display Options > Magnification

I set the Magnification factor to 1.5 there. This factor affects the
display of a Notebook even when its individual Magnification setting
(as it appears on the status line) shows 100%; it's a factor that
multiplies the size of displayed graphics as well as font size, so the
relative proportions of the two don't change when you use the Notebook
on different computers (with different display resolutions).

Jens

On Jul 26, 4:11 am, Heike Gramberg <heike.gramb... at gmail.com> wrote:
> The default FontSize of a notebook is set by the global option FontSize.
> You can change it by running something like
>
> SetOptions[$FrontEnd, FontSize -> 14]
>
> Heike.
>
>
>
>
>
>
>
> > everytime with new norebook i change font size. How to change it in
> > default manner?





  • References:
  • Prev by Date: Re: And now for something completely different
  • Next by Date: getting ride of 0.i
  • Previous by thread: Re: default font
  • Next by thread: Simplify[ArcTan[Tan[a] + Tan[b]]]