Mathematica 9 is now available
Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2012

[Date Index] [Thread Index] [Author Index]

Search the Archive

How do I stop Mathematica changing the format of fractions in Input cells?

  • To: mathgroup at smc.vnet.net
  • Subject: [mg125751] How do I stop Mathematica changing the format of fractions in Input cells?
  • From: John Browne <john.browne at alumni.unimelb.edu.au>
  • Date: Sat, 31 Mar 2012 03:44:21 -0500 (EST)
  • Delivered-to: l-mathgroup@mail-archive0.wolfram.com

I am writing a notebook where I want to display some expressions in 
Input cells, in the 2-D fractional numerator-over-denominator format.

However, I find that when I open the notebook again some time later, 
Mathematica has of its own accord decided to rewrite some of the 
fractions in the 1-D format using a "/". I have not been able to pin 
down precisely under what circumstances this happens, but it might be 
happening when the numerator and/or denominator gets over a certain 
length (or perhaps complexity). My trials have failed to find a reliable 
pattern of behaviour.

The Input cells are not entered to create Output. They are just used for 
typesetting. Expressions copied from these Input cells into other Cell 
styles also show the same problem.

Is there some option I can set for the affected cells (or the whole 
notebook) to tell Mathematica to leave them formatted just as I compose 
them?

John



  • Prev by Date: Re: reduce size of eps files of 3D figures
  • Next by Date: Re: Integers that are the sum of 2 nonzero squares in exactly 2 ways
  • Previous by thread: Re: solve trig equations
  • Next by thread: Fwd: new functional operator... paM is Map spelled backwards