Mathematica 9 is now available
Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2012

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Crashing every other launch?

  • To: mathgroup at smc.vnet.net
  • Subject: [mg128252] Re: Crashing every other launch?
  • From: George Woodrow III <georgevw3 at me.com>
  • Date: Sat, 29 Sep 2012 02:58:34 -0400 (EDT)
  • Delivered-to: l-mathgroup@mail-archive0.wolfram.com
  • Delivered-to: l-mathgroup@wolfram.com
  • Delivered-to: mathgroup-newout@smc.vnet.net
  • Delivered-to: mathgroup-newsend@smc.vnet.net
  • References: <k40vuu$jad$1@smc.vnet.net> <20120928024807.E46176847@smc.vnet.net>

The strange behavior of the icon when you use the CDF Safari plug-in is a side effect of using part of Mathematica to serve as the run-time for the plug-in.

I have notified Wolfram Tech support, but so far, there is no fix. The only annoying thing is (probably) cosmetic, if you run the plug-in with Safari, Quit Safari and start Mathematica.

In any case, I'm glad you have solved your problem.

george


On Sep 27, 2012, at 10:48 PM, brackish <cdunson at gmail.com> wrote:

> This gets even more interesting!  I guess I forgot to install the add-ons last time.  I had drug the app to the Applications folder, but did not click on the addon/extras installer.
> 
> I re-installed, and ran the add-on installer and made sure I had success with the browser module in Safari.  Now the situation has changed entirely.  Mathematica launches successfully every time!!
> 
> However, a reboot was REQUIRED after the successful Safari plugin install.  Until I did so:
> 
> 1. The icon on the toolbar was changed from the cool 3D red dodeca-thingy to the CDF icon as seen in Safari when viewing: http://www.wolfram.com/mathematica/plugin/success.html
> 
> 2. Could not quit Mathematica.  The toolbar/plugin icon stays lit after quitting Mathematica in the CDF form.  And typing "ps -ef" at the unix prompt revealed many Mathematica processes still running despite my quitting.
> 
> But now that I have re-booted I Mathematica launches and quits correctly every time!  Wow I hope this helps someone else !!
> 
> SYNOPSIS:  My Mathematica install was janky until after I had successfully installed the Safari plug-in by running the extras/add-on installer.  Now it seems to work fabulously!
> 




  • Prev by Date: Re: Fast selection of lots of elements from a large list
  • Next by Date: Re: Crashing every other launch?
  • Previous by thread: Re: Crashing every other launch?
  • Next by thread: Re: Crashing every other launch?