MathGroup Archive 2001

[Date Index] [Thread Index] [Author Index]

Search the Archive

Simple question

  • To: mathgroup at
  • Subject: [mg29426] Simple question
  • From: George Kamin <g_kamin at>
  • Date: Tue, 19 Jun 2001 05:35:41 -0400 (EDT)
  • Sender: owner-wri-mathgroup at

Dear Sirs/Madame;
 I tried using the Series[] function to generate a series expansion 
(polynomial in the dependent variable) for a relatively simple function, 
which M did nicely, but it insistes on including an "order of" term 
(O[stuff*dep_var]) at the end of the polynomial. When I try to plot this 
function, M insists on including it in the evaluation so that the O[] term 
is a non-numerical value and hence cannot be plotted. How do I get rid of 
this pesty appendage?? I tried a simple cut-paste, but even if I explicitly 
delete the "order of" symbol, M somehow restores it!!! (I ask M to list the 
function before trying to plot it, and presto, there is the "order of" 
thing AGAIN. Please, can anyone explain to me how to get around this 
problem. Many Thanks for your assistance.!!!!!!!

  • Prev by Date: Re: restarting kernel
  • Next by Date: Re: Local iterator
  • Previous by thread: Re: mathlink reverse?
  • Next by thread: Re: Simple question