MathGroup Archive 2001

[Date Index] [Thread Index] [Author Index]

Search the Archive

Linux font problem

  • To: mathgroup at
  • Subject: [mg31719] Linux font problem
  • From: me <ingrammpnospam at>
  • Date: Wed, 28 Nov 2001 01:29:45 -0500 (EST)
  • Sender: owner-wri-mathgroup at

SuSE Linux 7.3, Mathematica 4.1

Right after the initial splash screen, I get a "startup warning", where all 
of the characters in the actual warning appear as small boxes...

If I select the one that promises to be "ok", mathematica starts, but 
almost every character on the display is one of those little square boxes..

I've tried adding the mathematica fonts to the /etc/XF86Config file, like 

 FontPath      "/usr/X11R6/lib/X11/fonts/xtest"
  FontPath      "/usr/local/mathematica/SystemFiles/Fonts/X/"
  FontPath      "/usr/local/mathematica/SystemFiles/Fonts/Type1/"
  FontPath      "/usr/local/mathematica/SystemFiles/Fonts/AFM/"
  ModulePath    "/usr/X11R6/lib/modules"

and it doesn't help... 

reinstalled, rebooted, no luck....  

X display of mathematica from another working machine does exactly the same 
thing.... the little boxes display instead of readable characters...

Nothing in my .Xdefaults file, have also tried using kde and mwm... same 
result with both window managers..   Didn't see anything useful at either....

Stumped..., puzzled... Thanks in advance for any help on this one !


  • Prev by Date: Re: printing in mathematica
  • Next by Date: problems with editing
  • Previous by thread: Re: Linux Font Problem
  • Next by thread: Re: Linux font problem