Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
1993
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 1993

[Date Index] [Thread Index] [Author Index]

Search the Archive

x11ps

  • To: " (mathgroup notes)" <mathgroup at yoda.physics.unc.edu>
  • Subject: x11ps
  • From: " (Zdravko Balorda)" <zdravc at robo.fer.uni-lj.si>
  • Date: Wed, 17 Mar 1993 13:26:07 +0100

X------------------------------------------------------------------------
X-Organization: Faculty of Electrical and Computer Engineering, Ljubljana
X-Dept: Laboratory for Robotics
X-Postal: Trzaska 25, 61000 Ljubljana, Slovenia
X-Comm: Phone +38 61 265 161 ext 238 Fax +38 61 264 990 Telex 31573
X------------------------------------------------------------------------

Hi there,

I run Mma remotely on another HP800. To be able to look
at some old graphics I have copied x11ps program to my local
HP700. The problem is that x11ps won't run. It keeps saying

%%[ Error: can't connect to X server; OffendingCommand:  ]%%

though the DIPLAY variable is correct. What is even more strange
is that on yet another HP700, their x11ps runs ok.

I can't find out what could possibly be wrong. Any clues? 

Regards, Zdravc.





  • Prev by Date: Modifying plot attributes in a function
  • Next by Date: Lists
  • Previous by thread: Modifying plot attributes in a function
  • Next by thread: PostScript production bug ???