Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
1996
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 1996

[Date Index] [Thread Index] [Author Index]

Search the Archive

Installation

  • To: mathgroup at smc.vnet.net
  • Subject: [mg3936] Installation
  • From: David Annetts <dannetts at laurel.ocs.mq.edu.au>
  • Date: Fri, 10 May 1996 03:30:48 -0400
  • Organization: CRC-AMET
  • Sender: owner-wri-mathgroup at wolfram.com

An interesting thing happened to me yesterday ...

I tried to reconfigure MMA 2.2.2 (DOS/387) to use VESA graphics.  
However, after the second screen of MINSTALL, the program (MINSTALL) 
exited because my machine had "less then 3M expanded memory".  This 
struck me as odd for a number of reasons ...
1.	The machine (Pentium 90) has 48Mb RAM;
2.	DOS MEM indicates this (48 Mb);
3.	Quarterdeck's MFT also indicates 48 Mb; and
4.	The program installed without a hitch when I only had 16 Mb 	
installed.

I also tried copying the contents of the installation disk to HDD, 
editing the script to remove the (in)sanity check, then installing from 
the HDD, but the program MINSTALL won't allow identical source and 
destination drives.

Interestingly, the old installation of the program runs fine.

Does anyone have any ideas as to what's happening?

Regards,


Dave.

==== [MESSAGE SEPARATOR] ====


  • Prev by Date: Boundaries in Nonlinear Fittings
  • Next by Date: problem exporting numbers to text file
  • Previous by thread: Boundaries in Nonlinear Fittings
  • Next by thread: Re: Installation