Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
1997
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 1997

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Mma 3.0 Font Problems on Notebook

  • To: mathgroup at smc.vnet.net
  • Subject: [mg7736] Re: [mg7722] Mma 3.0 Font Problems on Notebook
  • From: Mark.Young/Australia/IDG at smc.vnet.net
  • Date: Thu, 3 Jul 1997 01:28:44 -0400 (EDT)
  • Sender: owner-wri-mathgroup at wolfram.com

Re: [mg7722] Mma 3.0 Font Problems on Notebook

Have you tried looking at the default font that you have Mma 3.0 set to. If may 
be set to symbol. 
If this is the case try setting it to Courier , Arial or similar. That may fix 
the problem.

If this is not the case you may have a look at  the preferences that you 
machine is running. That is its general configuration.


Cheers 
Mark Young
From: s14985 @ sp.ac.sg (Chee) @ INTERNET @ CSERVE @ IDGWEB
To: mathgroup at smc.vnet.net
Subject: [mg7736] [mg7722] Mma 3.0 Font Problems on Notebook

Hi MathGroupers,

HELP!! 

I am using Mma 3.0 and are having problems with fonts on my Compaq
Armada 1500 Series notebook.

When I enter English letters on the keyboard, only Greek letters appear
on the screen. Can anyone help me with this problem? 

The numbers are okay. 

Thanks a bundle.

CheeLC

 




  • Prev by Date: spaces between cells
  • Next by Date: PDE heat diffusion to sphere
  • Previous by thread: Mma 3.0 Font Problems on Notebook
  • Next by thread: Re: A question !!!