Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
1997
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 1997

[Date Index] [Thread Index] [Author Index]

Search the Archive

mathlm problem on SGI machine

  • To: mathgroup at smc.vnet.net
  • Subject: [mg9200] mathlm problem on SGI machine
  • From: feats at ozone.cc.vt.edu (Steve Greenfield)
  • Date: Tue, 21 Oct 1997 02:03:13 -0400
  • Organization: Virginia Tech, Blacksburg, Virginia
  • Sender: owner-wri-mathgroup at wolfram.com

I have successfully installed Mathematica 3.0 on and SGI Power Challenge
XL running IRIX 6.2.  When I installed mathematica I chose option 'd'
to run mathlm on the machine.  During reboot I start a
/etc/init.d/mathematica script to invoke mathlm.  Works great!

Now I am installing Mathematica 3.0.1 on an SGI O2 running IRIX 6.3 and
an SGI Octane running IRIX 6.4.  My installation process is the same (
'd' option to run mathlm on the machine) but the results are not!  When
I try an invoke mathlm, I get the following messages:

	Cannot Bind to socket.  Mathlm is probably already running.

Needless to say, it is not already running.  My guess is that mathlm is 
trying to use a socket that is already in use or is not defined.  There
is no mention, that I can see, of what socket to use or any other
helpful information.  I tried sending a help request to
support at wolfram.com but they have ignored it.  Any suggestions would be
appreciated!

steve <feats at vt.edu>


  • Prev by Date: Re: how to read file line by line?
  • Next by Date: Strange Font Behavior, cant turn off bold!
  • Previous by thread: mathlm problem on SGI
  • Next by thread: Strange Font Behavior, cant turn off bold!