Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
1999
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 1999

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: bitmaps disappearing

  • To: mathgroup at smc.vnet.net
  • Subject: [mg16149] Re: bitmaps disappearing
  • From: "Lawrence A. Walker Jr." <lwalker701 at earthlink.net>
  • Date: Sat, 27 Feb 1999 03:23:12 -0500
  • Organization: Morgan State University
  • References: <7b33bt$1uc@smc.vnet.net>
  • Sender: owner-wri-mathgroup at wolfram.com

Hello,

I am getting A LOT of other strange occurrences that may or maynot be related to
what you are experiencing -- especially when copying to and from Word97 and
printing to the pdfwriter.  Still haven't fixed much of it.

You can try converting the bitmap into other formats  such as *.eps and *.wmf.
Also, you can try cutting and pasting directly.

I noticed some inconsistency with the margins or the way the image size window
is handled thereby resulting in clipped graphics.  You can try changing the
imagesize to maybe 400 by going to Edit->Preferences->Graphics Options-> Image
Bounding Box.

Hope this helps,
Lawrence

Doug Webb wrote:

> Hello,
>   I'm having a strange problem. I've verified it several times, so I
> know I'm not going nuts...
>   This is the first time I've used the File...Import in Mathematica to
> put a windows .BMP file into a notebook. I'm using Windows95, and
> Mathematica 3.0.1. The bitmap imports fine, I can even close the
> notebook and reopen it and the bitmaps are fine. But, if I exit out of
> Mathematica completely, get back in, and open the notebook, THE BITMAPS ARE
> GONE! The doesn't always happen the first time I open/close Mathematica, but
> sometimes the 2nd or at most 3rd time I get in to work on the same
> notebook. I'm NOT deleting the cells myself, they just disappear! Does
> anyone have any idea why? And what I could do to stop it? Thanks.
>            Doug
>            D_Webb at prodigy.net
>            Douglas.S.Webb at maf.nasa.gov



  • Prev by Date: Re: sphere coordinates???
  • Next by Date: Manipulating notebooks from the kernel: Order in which commands are executed?
  • Previous by thread: bitmaps disappearing
  • Next by thread: Graphics`Legend` problem