Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
1999
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 1999

[Date Index] [Thread Index] [Author Index]

Search the Archive

bitmaps disappearing

  • To: mathgroup at smc.vnet.net
  • Subject: [mg16087] bitmaps disappearing
  • From: Doug Webb <Douglas.S.Webb at maf.nasa.gov>
  • Date: Thu, 25 Feb 1999 08:24:51 -0500
  • Organization: http://www.msfc.nasa.gov/
  • Sender: owner-wri-mathgroup at wolfram.com

Hello,
  I'm having a strange problem. I've verified it several times, so I
know I'm not going nuts...
  This is the first time I've used the File...Import in Mathematica to
put a windows .BMP file into a notebook. I'm using Windows95, and
Mathematica 3.0.1. The bitmap imports fine, I can even close the
notebook and reopen it and the bitmaps are fine. But, if I exit out of
Mathematica completely, get back in, and open the notebook, THE BITMAPS ARE
GONE! The doesn't always happen the first time I open/close Mathematica, but
sometimes the 2nd or at most 3rd time I get in to work on the same
notebook. I'm NOT deleting the cells myself, they just disappear! Does
anyone have any idea why? And what I could do to stop it? Thanks.
           Doug
           D_Webb at prodigy.net
           Douglas.S.Webb at maf.nasa.gov




  • Prev by Date: Re: On Integrator Output
  • Next by Date: Graphics`Legend` problem
  • Previous by thread: model boat hull design methods
  • Next by thread: Re: bitmaps disappearing