Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2000
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2000

[Date Index] [Thread Index] [Author Index]

Search the Archive

NEED HELP! Mathematica seems to "forget" that a package has been loaded

  • To: mathgroup at smc.vnet.net
  • Subject: [mg26487] NEED HELP! Mathematica seems to "forget" that a package has been loaded
  • From: "raygunprez" <raygunprez at earthlink.net>
  • Date: Thu, 28 Dec 2000 02:52:25 -0500 (EST)
  • Sender: owner-wri-mathgroup at wolfram.com

Hi everyone...

I am still relatively new to the Mathematica environment, so I please 
request that you have some patience.

I am encountering a situation where when I issue the command 
<<Statistics`DiscreteDistributions` and attempt to use any of the 
functions therein that during the evaluation of that cell that it does 
NOT evaluate to a numerical answer.

This is just one example but there are several other packages such as 
Graphics and Geometry where this is the case...Mathematica responds that 
such package has loaded.  However, the functions don't evaluate.

If you happen to know of any tips, tricks, or procedures to overcome 
this I would truly appreciate it.

Sincerely,
Rodolfo J. Cazabon


  • Prev by Date: Re: PlotStyle in MultipleListPlot
  • Next by Date: Re: Infinite sum of n^2 Exp[-n^2]
  • Previous by thread: RE: Reading only numbers
  • Next by thread: Re: NEED HELP! Mathematica seems to "forget" that a package has been loaded