Mathematica 9 is now available
Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2000
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2000

[Date Index] [Thread Index] [Author Index]

Search the Archive

Bracket Trouble with IT Keyb.

  • To: mathgroup at smc.vnet.net
  • Subject: [mg21956] Bracket Trouble with IT Keyb.
  • From: "Nicola" <nicola-mingotti at usa.net>
  • Date: Sat, 5 Feb 2000 22:22:23 -0500 (EST)
  • Sender: owner-wri-mathgroup at wolfram.com

Hello,
I have this problem with Math 4.0 . ( under  Win 98 )

If I type
Plot[ ...... etc.....
the software beeps and looking at "Why the beep" I get :

"You used a Command or Control key that is not defined
 to do anything " .

But if I copy the Brackets from the characters map all is good
and nothing beeps .

So the trouble is ( I think ) in the control sequence I use
to get the brackets that is  : " Alt + Shift + e' " or " Ctrl + Alt + e' " .

Now I do not know what to do .
Does anyone has an  Idea on solving this ?

( If I it can help : This never occurred using Mathematica 3.0 ,
  that is installed on the same PC yet )

( I hope you will forgive my probably mistake-full english : )  )

Thank you .
Bye.









  • Prev by Date: Axis Labels on PowerMac
  • Next by Date: Re: medical image importing question
  • Previous by thread: Re: Axis Labels on PowerMac
  • Next by thread: Re: Bracket Trouble with IT Keyb.