Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2000
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2000

[Date Index] [Thread Index] [Author Index]

Search the Archive

Antwort: "mma" becomes "Mathematica"

  • To: mathgroup at smc.vnet.net
  • Subject: [mg21519] Antwort: [mg21483] "mma" becomes "Mathematica"
  • From: Adalbert Hanssen <hanssen at Zeiss.de>
  • Date: Fri, 14 Jan 2000 02:43:35 -0500 (EST)
  • Sender: owner-wri-mathgroup at wolfram.com

Hello Bjorn

use Format > OptionInspector and look for Options InputAliases or InputAutoReplacements
(scope=global). Just set them to ->{}.

regards

Adalbert




cBLZ at hhs.se am 12.01.2000 14:53:00

An:	mathgroup at smc.vnet.net@EMAIL	
Kopie: 	 (Blindkopie: Adalbert Hanssen/Aalen/Zeiss/DE)	
		
Thema:	[mg21483] "mma" becomes "Mathematica"	

When writing in a notebook it's enough to type "mma" to get "Mathematica".
That's fine in English.

However, in Swedish it's a nuisance since there is a number of common verbs
ending in "mma". Mathematica does not know about this so it still produces
"Mathematica" in italics and all.

How can I turn this feature off?

OR better:

How can I change it so that it only occurs when I type "Mma" (with a
capital M)?

Regards,
Bjorn Leonardz








  • Prev by Date: ReadList of Complex Numbers
  • Next by Date: Re: ListPlot3D help
  • Previous by thread: Re: ReadList of Complex Numbers
  • Next by thread: Re: Limit problem from analysis