Mathematica 9 is now available
Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2000
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2000

[Date Index] [Thread Index] [Author Index]

Search the Archive

[Q] Solve?

  • To: mathgroup at smc.vnet.net
  • Subject: [mg23408] [Q] Solve?
  • From: research at proton.csl.uiuc.edu (James)
  • Date: Sat, 6 May 2000 19:14:15 -0400 (EDT)
  • Organization: University of Illinois at Urbana-Champaign
  • Sender: owner-wri-mathgroup at wolfram.com


Hi!

I come across a problem that I don't understand.
I generate systems of equations 
and try to solve them using mathematica.
For example,

---------------------------------------------------------------
In[1]= Solve[((4/2)*( 1.50*z+ 2.00)+(4-4/2)*
                     Sqrt[( 1.50*z+ 0.00)^2+ 4.00]) +
                ((4/2)*( 1.50*z+ 2.00)+(4-4/2)*
                     Sqrt[( 1.50*z+ 0.00)^2+ 4.00])- 8.10*z==0, z]

Out[1]= {}
---------------------------------------------------------------

But mathematica can't solve it, simply returing empty.
This equation can be solved, though, as you see.
I restarted mathematica to run again, but it doesn't help.


The weird thing is some equations are solved, like the below.
---------------------------------------------------------------
In[2]= Solve[((4/2)*( 1.50*z+ 2.00)+(2-4/2)*
                     Sqrt[( 1.50*z+ 0.00)^2+ 4.00]) +
                ((4/2)*( 1.50*z+ 2.00)+(3-4/2)*
                     Sqrt[( 1.50*z+ 0.00)^2+ 4.00])- 8.10*z==0, z]

Out[2]= {{z->13.4976}}
---------------------------------------------------------------

What's wrong with it and how can I solve it?
I need to use mathematica, because the number of the systems 
of equations are large.
(Please disregard any redundunt terms in the equations..
they are generated by a program.)
With that, when does mathematica return '{}' as an answer?
Thank you.


--- James, newbie in mathematica.
 


  • Prev by Date: Re: matrices, dot products and convergents of continued fractions
  • Next by Date: Exporting eps-Graphics
  • Previous by thread: Re: An example of a quadratic that version 2.2.2 can not solve but version 3 does...
  • Next by thread: Re: [Q] Solve?