Services & Resources / Wolfram Forums
MathGroup Archive
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2001

[Date Index] [Thread Index] [Author Index]

Search the Archive

Mathematica 4.1 + Linux + gnome/sawfish

  • To: mathgroup at
  • Subject: [mg26933] Mathematica 4.1 + Linux + gnome/sawfish
  • From: mitch_keller at
  • Date: Fri, 26 Jan 2001 23:30:09 -0500 (EST)
  • Sender: owner-wri-mathgroup at


I have a strange problem. I try to start Mathematica under
gnome/sawfish, and it puts up the splash screen, but something goes awry
at Initializing internal clipboards or some such thing. The mouse still
moves and gnome panel items still highlight, but nothing is useable. I
left it set for over an hour, and nothing happened. I have a 650 Mhz
processor, 128MB RAM and 128 MB swap, so resources are not the problem.
If I swap out the console before killing X with CTRL+ALT+BACKSPACE, I
see that sawfish is taking up about 80-90% of my CPU cycles, but nothing
else is out of the ordinary.

Here's the strange part: I can load mathematica if I use the Gnome
control center to switch window managers (on the fly) to enlightenment.
After it's loaded, I can switch back to sawfish and everything works.
Can somebody tell me what my problem might be? I would be more than
happy to supply version numbers or debugging info if you let me know how
to find it as not everything is self-evident when it comes to checking
that kind of stuff.



Sent via

  • Prev by Date: Re: FORTRAN style, not OK?
  • Next by Date: Re: Napoleon
  • Previous by thread: Mathemtica International Dictionaries
  • Next by thread: Re: Mathematica 4.1 + Linux + gnome/sawfish