Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2004
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2004

[Date Index] [Thread Index] [Author Index]

Search the Archive

GUIKit, Mathematica 5.1

  • To: mathgroup at smc.vnet.net
  • Subject: [mg52808] GUIKit, Mathematica 5.1
  • From: Yasvir Tesiram <tesiramy at omrf.ouhsc.edu>
  • Date: Mon, 13 Dec 2004 04:23:43 -0500 (EST)
  • Sender: owner-wri-mathgroup at wolfram.com

Hi all,
Is anybody else having trouble running GUIKit distributed with Version
5.1.
I have no trouble if I switch back to Mathematica 5.0.
The platform here is Linux (kernel 2.4.26) but I don't see that being an
issue.
The difference seems to be because of different java bundles. In version
5.0, it is

java version "1.4.2_01"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_01-b06)
Java HotSpot(TM) Client VM (build 1.4.2_01-b06, mixed mode)

and in version 5.1 it is

java version "1.4.2_04"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_04-b05)
Java HotSpot(TM) Client VM (build 1.4.2_04-b05, mixed mode)

I'd like to know if anybody else has similar troubles.

Thanks
Yas


  • Prev by Date: Re: Partition of multi dimension list
  • Next by Date: Re: Sorting question
  • Previous by thread: Re: Installing 5.1 without 5.0?
  • Next by thread: rotatelabel in linux