Services & Resources / Wolfram Forums
MathGroup Archive
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2004

[Date Index] [Thread Index] [Author Index]

Search the Archive

Import Function on Version 5.

  • To: mathgroup at
  • Subject: [mg53132] Import Function on Version 5.
  • From: "Benedetto Bongiorno" <bbongiorno at>
  • Date: Fri, 24 Dec 2004 05:59:37 -0500 (EST)
  • Sender: owner-wri-mathgroup at

To MathGroup and Bob Hanlon,

My description of the problem was incorrect. It appears that the problem
lies in how

Import works in Version 5.1. Examples are;

1 - Import of the data.csv files in 5.01 using
ConversionOptions->{"Numeric"->False} works fine, but when I run it on 5.1 I
do not get the same formatted data records. It should bea dimensioned
14000x4 instead it

is dimensioned ilformed as 14000, without it all being strings. 2 - This
will cause Intersection of the common index not to work because I cannot use
data[[All,1]]. 3 - Has there been a Version 5.1 change in the Import
function and wher do I get the details?

Happy Holidays

-----Original Message-----

From: Bob Hanlon [ <mailto:hanlonr at> mailto:hanlonr at]
To: mathgroup at
Subject: [mg53132] Re: [mg53104] Intersection Problem With Version 5.1


5.1 for Mac OS X (October 25, 2004)


{a, d}

Works fine.

Bob Hanlon


> From: "Benedetto Bongiorno" <bbongiorno at>
To: mathgroup at

> Date: 2004/12/23 Thu AM 07:59:35 EST

> To: mathgroup at

> Subject: [mg53132] [mg53104] Intersection Problem With Version 5.1



> Fellow MathGroup Members,


> I have a note book created in Version 5.01 that the Intersection

> function works fine. I run the exact note book under Version 5.1 and

> the Intersection function does not work in that the result is {}.


> Has anybody had a similar experience?




  • Prev by Date: Re: Re: Sequential evaluation of lists
  • Next by Date: Re: Re: Sequential evaluation of lists
  • Previous by thread: Re: rotating 3D graphic by the mouse
  • Next by thread: how to save selected cells to an EPS file?