Mathematica 9 is now available
Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2004
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2004

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Wolfram Functions Site

  • To: mathgroup at smc.vnet.net
  • Subject: [mg45603] Re: Wolfram Functions Site
  • From: "Steven Shippee" <slshippee at comcast.net>
  • Date: Fri, 16 Jan 2004 06:05:21 -0500 (EST)
  • References: <bu2oqq$ji2$1@smc.vnet.net>
  • Sender: owner-wri-mathgroup at wolfram.com

David,

You might have, no I'm sorry, your computer might have issues with caching
files, etc.
You can always try to hit the F5 key a couple of times to refresh a page,
and if that does not help, try clearing out your IE history files and cache,
ensuring all favorite sites are saved to favorites or bookmarks first.

Microsoft has released several patches for IE 6.0 lately, too, have you
visited Windows Update to make sure all is well?

http://v4.windowsupdate.microsoft.com/en/default.asp

When I visit

http://functions.wolfram.com/

all pages seem to fully populate their graphics for me.

Steven Shippee
shippee at jcs.mil


"David Park" <djmp at earthlink.net> wrote in message
news:bu2oqq$ji2$1 at smc.vnet.net...
> Has anyone besides me had difficulty with the Wolfram Functions site?
>
> Many of the pages have boxes that are left unfilled. If I pass the cursor
over them some of them fill but not all of them. Most of them are left with
small red x's in them.
>
> I am using IE 6.0 and Windows98.
>
> When I enquired of WRI I was informed that they should work for that
configuration and it must be my ISP or my Browser settings. But I have no
trouble with other WRI sites such as MathWorld, or web pages in general.
Neither do I know what special browser setting would cause it.
>
> David Park
> djmp at earthlink.net
> http://home.earthlink.net/~djmp/
>


  • Prev by Date: Re: typesetting fractions
  • Next by Date: Re: Transpose matrix does not work when MatrixForm is used, why?
  • Previous by thread: Re: Wolfram Functions Site
  • Next by thread: RE: Wolfram Functions Site