Mathematica 9 is now available
Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2004
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2004

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Page breaks and numbers don't seem to work

  • To: mathgroup at smc.vnet.net
  • Subject: [mg48895] Re: Page breaks and numbers don't seem to work
  • From: Steve Gray <stevebg at adelphia.net>
  • Date: Tue, 22 Jun 2004 05:31:55 -0400 (EDT)
  • References: <carkat$r97$1@smc.vnet.net>
  • Sender: owner-wri-mathgroup at wolfram.com

On Thu, 17 Jun 2004 08:21:49 +0000 (UTC), "Robert Boeninger"
<robert at boeninger.org> wrote:

>Hello,
>
>
>
>  As a newcomer to Mathematica, I am unable to figure out how to do
>something very simple - have the page numbers display correctly (on the
>lower left of a page), and have the pages print out with pagebreaks at the
>same locations indicated by the page tick-marks in the on-screen notebook. I
>have tried every conceivable thing to get this to work. This must be a very
>elementary thing to accomplish, wouldn't you all agree?
>
>    I'm dealing with a pure text-Syle notebook using Mathematica 5.0.

	In my limited experience in using Mathematica's typesetting and other
user-connected features, there are a large number of bugs, weird
behaviors and unexplained occurrences. I would not use it for
preparing final ouitput. Others will disagree with me, but I regard
Mathematica as pretty user-hostile. 
	Documentation, while extensive, is inadequate in my view. I
usually can't find what I want.
	With sufficient motivation, I could describe some of the bugs
I mentioned, but I'm too busy right now.

Steve Gray


  • Prev by Date: Mathematica on Linux gives errors
  • Next by Date: Mathematica on Linux
  • Previous by thread: Page breaks and numbers don't seem to work
  • Next by thread: Re: Page breaks and numbers don't seem to work