Mathematica 9 is now available
Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2004
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2004

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Eigensystem: different solution in V5.0 and V4.1 ??

  • To: mathgroup at smc.vnet.net
  • Subject: [mg48323] Re: Eigensystem: different solution in V5.0 and V4.1 ??
  • From: Bill Rowe <readnewsciv at earthlink.net>
  • Date: Mon, 24 May 2004 00:45:19 -0400 (EDT)
  • Sender: owner-wri-mathgroup at wolfram.com

On 5/23/04 at 6:15 AM, ivo.bleylevens at facburfdaw.unimaas.nl (Ivo
bleylevens) wrote:


>I forgot to say (maybe the most important part of my message) that
>the eigenvalues Mathematica 5.0 calculates, are the correct
>eigenvalues when the notebook is ran at a AMD Athlon 1200 MHz or
>AMD Duron 800 MHz PC and not on a Pentium4 2,6 GHz stand-alone
>machine and a Pentium4 3,06 HT notebook !!

>So: Mathematica 5.0 produces only the right solutions of
>Eigensystem when you don't use a Pentium 4 processor ???

The only way I can see the specific cpu used making a difference is when you are using machine precision numbers and there is a difference between processors with respect to machine precision numbers. This would be most apparent for ill-conditioned systems.
--
To reply via email subtract one hundred and four


  • Prev by Date: Re: Eigensystem: different solution in V5.0 and V4.1 ??
  • Next by Date: Re: Problem with function
  • Previous by thread: Re: Eigensystem: different solution in V5.0 and V4.1 ??
  • Next by thread: Re: Eigensystem: different solution in V5.0 and V4.1 ??