Services & Resources / Wolfram Forums
MathGroup Archive
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2005

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Package development

  • To: mathgroup at
  • Subject: [mg62873] Re: Package development
  • From: "Trevor Baca" <trevorbaca at>
  • Date: Tue, 6 Dec 2005 23:11:57 -0500 (EST)
  • References: <><dmh919$8r1$>
  • Sender: owner-wri-mathgroup at

I felt exactly the same way until Chris French recently introduced me

  AutoIndent -> False

as available in the option inspector.

AutoIndent is set to Automatic by default; set AutoIndent to False and
suddenly you can format your code again, all in the notebook FrontEnd.

(That said, I agree with David that the real problem is the instability
of comments.)


  • Prev by Date: Access control on webMathematica
  • Next by Date: Roman Maeder's Classes.m
  • Previous by thread: Re: Re: Re: Package development
  • Next by thread: Re: Table Formatting