Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2005
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2005

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: A Problem with Integrate

  • To: mathgroup at smc.vnet.net
  • Subject: [mg61923] Re: [mg61895] A Problem with Integrate
  • From: "fizzy" <fizzycist at knology.net>
  • Date: Fri, 4 Nov 2005 05:12:05 -0500 (EST)
  • References: <200511031031.FAA27336@smc.vnet.net>
  • Sender: owner-wri-mathgroup at wolfram.com

I tried this in 4.2 and get a result....whether its correct or not I dont 
know  but you get an output with Ei functions....I'd like to add that I have 
tried other integrals, primarily definite integrals, that work in  4.2 but 
not in 5.2 or rather at least give an output in 4.2........

Jerry Blimbaum

----- Original Message ----- 
From: "Kevin J. McCann" <kmccann at umbc.edu>
To: mathgroup at smc.vnet.net
Subject: [mg61923] [mg61895] A Problem with Integrate


> When I try the following indefinite integral:
>
>
> Integrate[1/(E^t*(t^3*(-1 + μ*t))), t]
>
> under 5.2, I get
>
> Power::infy : Infinite expression 1/0^2 encountered. More ...
>
> 0
>
> That is, it somehow gets 1/0^2, and returns an answer of zero. On the
> other hand, if I leave out the exponential and just integrate
>
> Integrate[1/(t^3*(-1 + t*μ)), t]
>
> It works just fine. A plot of the integrand and a numerical integration
> works, just the symbolic chokes.
>
> Any ideas would be appreciated.
>
> Thanks,
>
> Kevin
>
> 


  • Prev by Date: Use of Mathematica with Rule-based Equation Derivations
  • Next by Date: Re: list of options in Plot
  • Previous by thread: A Problem with Integrate
  • Next by thread: Question about "Reduce"