Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2005
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2005

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: 5.2 on suse 10.0 error

  • To: mathgroup at smc.vnet.net
  • Subject: [mg62177] Re: 5.2 on suse 10.0 error
  • From: <bsyehuda at gmail.com>
  • Date: Sun, 13 Nov 2005 21:16:13 -0500 (EST)
  • References: <dkshor$jba$1@smc.vnet.net> <200511100751.CAA07339@smc.vnet.net>
  • Sender: owner-wri-mathgroup at wolfram.com

Hi Steven,
As I wrote before, the problem REMAINS.
I just installed a fresh SUSE 10.0 on a new computer. Then I installed
Mathematica.
On the first activation on mathematica a "sterr" window is opened with
the known

Warning: Actions not found: delete-next-character

message appearing SEVERAL times  (6 lines, to be accurate).

I used the very same steps I gave in my previous email + the xrdb
.Xdefaults added to the .bashrc file
This solves the problem once and for all
yehuda
On 11/10/05, Steven T. Hatton <hattons at globalsymmetry.com> wrote:
> bsyehuda at gmail.com wrote:
>
> > Hi,
> > I had the same problem but the solution that worked out with earlier SUSE
> > versions was not sufficient.
> > The first part remains as is given in
> >
> http://support.wolfram.com/mathematica/systems/linux/intel/deletenext51.html
> > you need only parts 1 and 2. part 3 will only work once in each session
> > and you wiil either need to write this command manually on you shell or
> > make this happen each time you log in.
> > For the second option just (I use the bash shell) enter the command
> > xrdb .XMathematica into you .bashrc file
> > use any text editor you like. You will find this file is in your home
> > directory
> > good luck
> > yehuda
> >
> >
> > On 11/8/05, Steven T. Hatton <hattons at globalsymmetry.com> wrote:
>
> I do not believe I ever saw the errors Masrur posted.  I believe this is
> all
> I have done to my system to get Mathematica to work correctly.
>
> $ touch ~/.Xdefaults
>
> $ echo $MMA_ADDONS
> /usr/local/Wolfram/Mathematica/5.2/AddOns
>
> $ echo $MMA_APPS
> /usr/local/Wolfram/Mathematica/5.2/AddOns/Applications
>
> $ cat ~/bin/mma
> #!/bin/bash
> pushd $MMA_CODE
> export CLASSPATH=\
> :$MMA_ADDONS/JLink/JLink.jar\
> :$MMA_APPS/GUIKit/Java/GUIKit.jar\
> :$MMA_APPS/GUIKit/Java/bsf.jar\
> :$MMA_APPS/GUIKit/Java/OculusLayout.jar\
> :$MMA_APPS/GUIKit/Java/diva-canvas-core.jar\
> :$MMA_APPS/GUIKit/Java/xercesImpl.jar\
> :$MMA_APPS/GUIKit/Java/concurrent.jar\
> :$MMA_APPS/GUIKit/Java/bsf-Wolfram.jar\
> :$MMA_APPS/GUIKit/Java/xmlParserAPIs.jar\
> :/download/de/uni-stutgart/live.jar\
> :.
>
> xrdb ~/.Xdefaults
>
> nohup mathematica\
>  -font 10x20\
>  -geometry 800x600+80+60\
>  -singleLaunch $@ > ~/.Mathematica/mma.log &
> ########### EOF ####################
>
> $ chmod 755 ~/bin/mma
> $ ~/bin/mma
>
> I recently reinstalled Mathematica, so everything in the install directory
> which I might have modified should be back to default settings.  I do not
> have an XMathematica under /usr/X11R6.
> $ grep -r XMathematica *  2> /dev/null
> $
> $ grep -r Xmathematica *  2> /dev/null
> $
>
> The 2> /dev/null just sends the "permission denied" errors to /dev/null
> --
> The Mathematica Wiki: http://www.mathematica-users.org/
> Math for Comp Sci http://www.ifi.unizh.ch/math/bmwcs/master.html
> Math for the WWW: http://www.w3.org/Math/
>
>


  • Prev by Date: Re: extract from list and keep track
  • Next by Date: Re: Re: Types in Mathematica
  • Previous by thread: Re: Re: 5.2 on suse 10.0 error
  • Next by thread: Re: 5.2 on suse 10.0 error