Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2005
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2005

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: No visualisation of unmatched brackets anymore

  • To: mathgroup at smc.vnet.net
  • Subject: [mg61268] Re: [mg61031] No visualisation of unmatched brackets anymore
  • From: Mathematica Ezine <ezine at omegaconsultinggroup.com>
  • Date: Fri, 14 Oct 2005 05:54:12 -0400 (EDT)
  • References: <200510080648.CAA20905@smc.vnet.net>
  • Sender: owner-wri-mathgroup at wolfram.com

Some ideas:

1) The unmatched brackets are a typesetting feature. They only appear  
in typeset (StandardForm and TraditionalForm) cells, not InputForm  
cells. Maybe you changed something like the Cell>Default Input Format  
Type menu.

2) Some setting in the global preferences file. It's location is  
given by the command

ToFileName[{$PreferencesDirectory, "FrontEnd"}, "init.m"]

Move or delete this file then restart the fe. You might also try  
removing the caches located in the same directory.

3) Some setting in the stylesheets. Have you edited the stylesheets?  
If so, one of the changes you made may have caused this. You can  
restore the stylesheets by copying them off the CD or re-installing.

----------------------------------------------
Omega Consulting
The final answer to your Mathematica needs.
http://omegaconsultinggroup.com

On Oct 8, 2005, at 1:48 AM, Koffijberg, H. wrote:

>
> Dear group,
>
> Due to some error I probably made myself Mathematica no longers  
> displays unmatched brackets in pink.
> I checked the options and have applied ShowAutoStyle -> True and
> Private Editting Options -> AutoStyleOptions ->  
> UnmatchedBracketStyle -> "UnmatchedBracket"
> both Global and for the notebook in question. This notebook also  
> has a private style sheet with the
> UnmatchedBrack style defined correctly in pink, as default.  
> Whenever I use brackets there is no indication
> whatsoever of unmatched brackets. I also applied the Default style  
> sheet to this notebook but that didn't
> resolve the problem either. Any ideas on how to fix this ? I really  
> miss this feature as I'm working with very large functions.
>
> Thanks in advance,
> Erik Koffijberg.
>
>


  • Prev by Date: Re: Re: Re: Language vs. Library
  • Next by Date: Re: challenge problem
  • Previous by thread: No visualisation of unmatched brackets anymore
  • Next by thread: a very simple graphics problem