MathGroup Archive 2006

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: delimiters not spanning!

  • To: mathgroup at
  • Subject: [mg71483] Re: [mg71462] delimiters not spanning!
  • From: John Fultz <jfultz at>
  • Date: Mon, 20 Nov 2006 06:17:17 -0500 (EST)
  • Reply-to: jfultz at

Well, you covered my first guess, which is the spanning options.  Here's my 
second guess...check the value of the OperatorSubstitution option.  The 
default value is True.  I have occasionally recommended in this forum that 
people set it to False if they're trying to avoid inclusion of the 
Mathematica fonts in generated PostScript.

In general, when some undesirable, non-default setting that you don't 
understand starts showing up in Mathematica, you can also clear all 
Mathematica preferences set globally (which is very likely where bad 
settings like this come from) by holding Ctrl+Shift while starting 
Mathematica.  Or, if you prefer to be more selective, you can view the 
global options as text in the Option Inspector, and remove them one by one 
by changing the right-hand sides to Inherited.


John Fultz
jfultz at
User Interface Group
Wolfram Research, Inc.

On Mon, 20 Nov 2006 02:43:41 -0500 (EST), curt.r.fischer at wrote:
> I use Mathematica for Students version 5.2 on Windows XP.
> Ever since I installed this version, I have the problem that delimiting
> characters do not seem extensible!  When I type multiline fractions by
> using CTRL + /, for example, any parentheses enclosing my fraction stay
> the same size, instead of spanning both lines of my fraction.
> How do I turn delimiter extension back on?  I've looked around in the
> Option Inspector, and have changed SpanMaxSize to Infinity, but this
> hasn't helped.
> Thanks!

  • Prev by Date: Re: How to determine whether a message has been switched
  • Next by Date: Re: Summations in a Text Cell
  • Previous by thread: delimiters not spanning!
  • Next by thread: Summations in a Text Cell