Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2007
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2007

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Alt+Click has no effect when I use LocatorAutoCreate->True

  • To: mathgroup at smc.vnet.net
  • Subject: [mg77353] Re: Alt+Click has no effect when I use LocatorAutoCreate->True
  • From: Jean-Marc Gulliet <jeanmarc.gulliet at gmail.com>
  • Date: Thu, 7 Jun 2007 03:49:20 -0400 (EDT)
  • Organization: The Open University, Milton Keynes, UK
  • References: <f469bp$3s9$1@smc.vnet.net>

Andrew Moylan wrote:
> When I copy into a blank notebook the first example from the
> documentation for LocatorAutoCreate (pasted below), I cannot create
> (or remove) locators. Alt+Click has no effect in the resulting pane.
> Using LocatorCreateAll->All instead works as expected for creating
> locators; but I still cannot delete locators (using Alt+Click). Has
> anyone else experienced this problem?
> 
> Manipulate[
>  Graphics[{Line[u]}, PlotRange -> 2], {{u, {{-1, -1}, {1, 1}}},
>   Locator, LocatorAutoCreate -> True}]

Works as expected on my system (* Intel Windows XP SP2 *): I can create 
by alt-clicking as many locators as I wish.

Regards,
Jean-Marc



  • Prev by Date: Re: Java failure
  • Next by Date: Re: v6: still no multiple undo?
  • Previous by thread: Alt+Click has no effect when I use LocatorAutoCreate->True
  • Next by thread: Re: Alt+Click has no effect when I use LocatorAutoCreate->True