Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2007
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2007

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Alt+Click has no effect when I use LocatorAutoCreate->True

  • To: mathgroup at smc.vnet.net
  • Subject: [mg77376] Re: [mg77326] Alt+Click has no effect when I use LocatorAutoCreate->True
  • From: DrMajorBob <drmajorbob at bigfoot.com>
  • Date: Thu, 7 Jun 2007 04:01:28 -0400 (EDT)
  • Organization: Deep Space Corps of Engineers
  • References: <9116239.1181133366634.JavaMail.root@m35>
  • Reply-to: drmajorbob at bigfoot.com

I had exactly the same trouble... but then I realized I was Ctrl+Clicking,  
not Alt-Clicking. Habit, I guess... since Ctrl-Click is a common way to  
select and deselect items in a list, but Alt-Click never meant anything  
until now (to me, anyway).

Anyway... Alt-Click works at my WinXP machine.

Bobby

On Wed, 06 Jun 2007 06:35:45 -0500, Andrew Moylan  
<andrew.j.moylan at gmail.com> wrote:

> When I copy into a blank notebook the first example from the
> documentation for LocatorAutoCreate (pasted below), I cannot create
> (or remove) locators. Alt+Click has no effect in the resulting pane.
> Using LocatorCreateAll->All instead works as expected for creating
> locators; but I still cannot delete locators (using Alt+Click). Has
> anyone else experienced this problem?
>
> Manipulate[
>  Graphics[{Line[u]}, PlotRange -> 2], {{u, {{-1, -1}, {1, 1}}},
>   Locator, LocatorAutoCreate -> True}]
>
>
>



-- 
DrMajorBob at bigfoot.com


  • Prev by Date: simplification
  • Next by Date: Re: v6: still no multiple undo?
  • Previous by thread: Re: Alt+Click has no effect when I use LocatorAutoCreate->True
  • Next by thread: NDSolve Errors: icfail and ntdv