Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2007
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2007

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Re: Java failure

  • To: mathgroup at smc.vnet.net
  • Subject: [mg77416] Re: [mg77392] Re: Java failure
  • From: "Chris Osborn" <chrisosb at gmail.com>
  • Date: Fri, 8 Jun 2007 05:30:09 -0400 (EDT)
  • References: <200706051101.HAA01935@smc.vnet.net> <f464g8$t4g$1@smc.vnet.net>

Thanks, I will give that a shot.

Chris

On 6/7/07, Chris Chiasson <chris at chiasson.name> wrote:
> well, I don't know if it will work for you, but I once had the same
> message on linux in 5.2 and the following command (sent to me
> privately) in my init.m took care of the prolbem:
> JLink`InstallJava`Private`$UILinkProtocol="TCP"
>
>
> On 6/7/07, Chris Osborn <chrisosb at gmail.com> wrote:
> > On Jun 6, 6:06 am, "Chris Chiasson" <c... at chiasson.name> wrote:
> > > are you on linux?
> > >
> > > On 6/5/07, osbo... at gmail.com <osbo... at gmail.com> wrote:
> > >
> > > > Just about every time I run Mathematica 6.0 I get the following
> > > > message after doing the first evaluation:
> > >
> > > > JLink`InstallJava::fail: A link to the Java runtime could not be \
> > > > established.
> > >
> > > > And then nothing comes of it.
> > > > Does anyone know what could be causing this?
> > >
> > > > Thanks,
> > > > Chris
> > >
> > > --http://chris.chiasson.name/
> >
> > No, I am using Windows XP (service pack 2).
> >
> > Chris
> >
> >
> >
>
>
> --
> http://chris.chiasson.name/
>


  • Prev by Date: Re: Re: 2D pattern matching
  • Next by Date: Can anybody help me solving such a system of nonlinear equations?
  • Previous by thread: Re: Re: Java failure
  • Next by thread: Re: Java failure