Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2007
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2007

[Date Index] [Thread Index] [Author Index]

Search the Archive

Running Mathematica 6.0 on FC6: FT_Load_Sfnt_Table error

  • To: mathgroup at smc.vnet.net
  • Subject: [mg77784] Running Mathematica 6.0 on FC6: FT_Load_Sfnt_Table error
  • From: Rupesh <rupesh.nanjunda at gmail.com>
  • Date: Sat, 16 Jun 2007 04:01:56 -0400 (EDT)

hi guys,
I am having trouble running mathematica on fedora core 6 system. I was
able to install it without any problems, but when I type the command:
mathematica, I get the following error message:

"/usr/local/Wolfram/Mathematica/6.0/SystemFiles/FrontEnd/Binaries/Linux/Mathematica:
symbol lookup error: /usr/lib/libfontconfig.so.1: undefined symbol:
FT_Load_Sfnt_Table" 

Did googling on the "FT_Load_Sfnt_Table" and mathematica keyword, but
could not find anythind related to my error message. 

Wolfram has an example of how to run mathematica, after first
installation.

http://reference.wolfram.com/mathematica/tutorial/TestingTheInstallationOnUnixAndLinux.html

The first past is working, but have problems with the FrontEnd part. 

I tried adding the appropriate directories into the PATH and
LD_LIBRARY_PATH. But still get the error message. 


Any help will be greatly appreciated. 

I have Fedora core 2.6.18-1.2869.fc6 #1 SMP i686 on HP xw4400 Core 2
Duo. Thanks again guys. 

sickrupi


  • Prev by Date: Re: Re: Integrate question
  • Next by Date: Manipulate a complex expression
  • Previous by thread: independent component analysis (ICA). Any package for Mathematica available?
  • Next by thread: Manipulate a complex expression