Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2007
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2007

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: On typesetting

  • To: mathgroup at smc.vnet.net
  • Subject: [mg76666] Re: [mg76605] On typesetting
  • From: Selwyn Hollis <sh2.7183 at earthlink.net>
  • Date: Fri, 25 May 2007 06:42:23 -0400 (EDT)
  • References: <f2u57d$k2n$1@smc.vnet.net> <200705230940.FAA24349@smc.vnet.net> <200705241019.GAA21739@smc.vnet.net> <ba40711f0705240555o5d8b062asf409eb712ecabe8b@mail.gmail.com> <CFB5331A-8F79-4917-BFD5-1F8EBF23BC08@earthlink.net> <ba40711f0705240845t69971866xcd675ba9b33e2b33@mail.gmail.com>

Sure enough. Printing in Bitmap mode seems okay, but I'm seeing the  
equations raised up above the baseline by about 1 point in some cases  
and 2 points in others. So that's not an option.

Here's something else interesting: If you select a text cell and use  
the Options Inspector to change the FontType option to Bitmap and  
then back to Outline, the problem doesn't come back. At least until  
you close and reopen the notebook.

Selwyn



On May 24, 2007, at 11:45 AM, Lev Bishop wrote:

> On 5/24/07, Selwyn Hollis  wrote:
>> It's only noticeable on-screen if you're in the Printout screen
>> environment mode.
>
> Interestingly, the cause of this effect seems to be
> PrivateFontOptions->"FontType"->"Outline" as specified in Core.nb's
> Cell[StyleData[All,"Printout"],...,PrivateFontOptions->{"FontType"- 
> >"Outline"}]
>
> Overriding this setting in the private stylesheet seems to fix it
> onscreen, but I don't know if printing will work properly without
> outline fonts...
>
> Lev
>
>> On May 24, 2007, at 8:55 AM, Lev Bishop wrote:
>>
>> > On 5/24/07, Selwyn Hollis <sh2.7183 at earthlink.net> wrote:
>> >
>> > I agree with most of your comments (especially about too much space
>> > after d in integrals) but...
>> >
>> >> (1) Embedding equations in text ruins line-spacing. There is  
>> excess
>> >> space below any line that contains an equation, even if the  
>> equation
>> >> is as simple as y=x.
>> >
>> > I see this in the pdf you posted, but I don't see it in my own
>> > mathematica documents. I wonder what the difference is. Does it  
>> show
>> > up on screen, or only in the printout?
>> >
>> > Lev
>>
>>



  • Prev by Date: Re: prolog like search
  • Next by Date: Re: Compatibility woes
  • Previous by thread: Re: On typesetting
  • Next by thread: Re: On typesetting