Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2007

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Install problem, 6.0, Mac OS 10.4.10: No kernel connect?

  • To: mathgroup at smc.vnet.net
  • Subject: [mg81661] Re: Install problem, 6.0, Mac OS 10.4.10: No kernel connect?
  • From: ragfield <ragfield at gmail.com>
  • Date: Mon, 1 Oct 2007 04:41:10 -0400 (EDT)
  • References: <fdnlls$kog$1@smc.vnet.net>

On Sep 30, 3:10 am, AES <sieg... at stanford.edu> wrote:
> Installed Mathematica 6.0.1 from purchased CD to Applications folder on
> MacBook running OS 10.4.10 and having 5.1 already installed --
> installation process all seemed to go OK.
>
> Dbl-clicked the app, it started up; supplied Password as requested.  The
> "About Mathematica" box shows correct name, license number, etc.;
> opening an old notebook produces green bar across top suggesting a
> compatibility scan; new notebook window can also be opened -- but
> invoking any menu command or attempting to execute any cell leads to
> dialog box:
>
>    "Mathematica could not establish a connection to the kernel.  
>     Kernel: Local.  
>     Low-level MathLink error: Launch failed."
>
> Same result after clearing the decks and installing from the 6.0 CD I
> was first sent some months ago.  
>
> I've emailed Wolfram, but any suggestions to try while I wait?


Try running Mathematica.app/Contents/MacOS/MathKernel from the command
line.  Does it print any error messages?

-Rob



  • Prev by Date: Re: advanced fill effects for graphics primitives
  • Next by Date: Re: Re: Mellin Transform
  • Previous by thread: Re: advanced fill effects for graphics primitives
  • Next by thread: Re: Re: Install problem, 6.0, Mac OS 10.4.10: No kernel connect?